Disruption to SIP Registration Trunks
Major · investigating · started 14 Jul 2026, 00:04
investigating · 14 Jul 2026, 00:23
Components: SIP Trunks - SIP Registration If you're using 3CX SMB/Start-Up, you may need to manually re-register your Fuse 2 Trunk
investigating · 14 Jul 2026, 00:23
Components: SIP Trunks - SIP Registration **Resolved:** We're now seeing normal SIP Registration traffic, and believe the issue to be resolved. Our engineering team will continue to investigate the impact to this service and the root cause. If you are still experiencing issues with SIP Registration Trunks, please contact our Support Team.
investigating · 14 Jul 2026, 00:04
Components: SIP Trunks - SIP Registration Further to the issues reported earlier, we are still seeing disruption with our SIP Registration platform. Customers using SIP Registration trunks may be unable to make or receive calls, though the full impact is being assessed. Our engineers are actively investigating the cause and updates will be provided as soon as possible.
