Update Cloud Platform High Availability configuration
Maintenance · identified · started 21 Jul 2026, 22:00
identified · 21 Jul 2026, 16:32
Components: Inbound Call Termination, Outbound Call Termination Window: 2026-07-21T21:00:00+00:00 → 2026-07-21T22:30:00+00:00 Fuse 2 are updating high-availability behaviours on Core network SBCs and components in our MA1 datacentre. This is to ensure the ongoing availability of customer services and align with vendor best practices. Customer services should not expect any impact whilst this work is undertaken. If you have any queries please speak to our support team.
