Russia SMS Carrier Maintenance - MegaFon
Maintenance · investigating · started 8 May 2026, 15:12
investigating · 13 May 2026, 20:30
**2026-05-08T14:12:56.344Z** — The MegaFon network in Russia is conducting a planned maintenance from 13 May 2026 at 12:00 PDT until 13 May 2026 at 19:00 PDT. During the maintenance window, there could be intermittent delays delivering SMS to MegaFon Russia handsets. **2026-05-13T18:00:08.864Z** — Maintenance will begin as scheduled in 60 minutes. **2026-05-13T19:00:07.437Z** — Scheduled maintenance is currently in progress. We will provide updates as necessary.
investigating · 13 May 2026, 20:28
**2026-05-08T14:12:56.344Z** — The MegaFon network in Russia is conducting a planned maintenance from 13 May 2026 at 12:00 PDT until 13 May 2026 at 19:00 PDT. During the maintenance window, there could be intermittent delays delivering SMS to MegaFon Russia handsets. **2026-05-13T18:00:08.864Z** — Maintenance will begin as scheduled in 60 minutes. **2026-05-13T19:00:07.437Z** — Scheduled maintenance is currently in progress. We will provide updates as necessary.
investigating · 13 May 2026, 20:26
**2026-05-08T14:12:56.344Z** — The MegaFon network in Russia is conducting a planned maintenance from 13 May 2026 at 12:00 PDT until 13 May 2026 at 19:00 PDT. During the maintenance window, there could be intermittent delays delivering SMS to MegaFon Russia handsets. **2026-05-13T18:00:08.864Z** — Maintenance will begin as scheduled in 60 minutes. **2026-05-13T19:00:07.437Z** — Scheduled maintenance is currently in progress. We will provide updates as necessary.
investigating · 13 May 2026, 20:24
**2026-05-08T14:12:56.344Z** — The MegaFon network in Russia is conducting a planned maintenance from 13 May 2026 at 12:00 PDT until 13 May 2026 at 19:00 PDT. During the maintenance window, there could be intermittent delays delivering SMS to MegaFon Russia handsets. **2026-05-13T18:00:08.864Z** — Maintenance will begin as scheduled in 60 minutes. **2026-05-13T19:00:07.437Z** — Scheduled maintenance is currently in progress. We will provide updates as necessary.
investigating · 13 May 2026, 20:22
**2026-05-08T14:12:56.344Z** — The MegaFon network in Russia is conducting a planned maintenance from 13 May 2026 at 12:00 PDT until 13 May 2026 at 19:00 PDT. During the maintenance window, there could be intermittent delays delivering SMS to MegaFon Russia handsets. **2026-05-13T18:00:08.864Z** — Maintenance will begin as scheduled in 60 minutes. **2026-05-13T19:00:07.437Z** — Scheduled maintenance is currently in progress. We will provide updates as necessary.
investigating · 13 May 2026, 20:20
**2026-05-08T14:12:56.344Z** — The MegaFon network in Russia is conducting a planned maintenance from 13 May 2026 at 12:00 PDT until 13 May 2026 at 19:00 PDT. During the maintenance window, there could be intermittent delays delivering SMS to MegaFon Russia handsets. **2026-05-13T18:00:08.864Z** — Maintenance will begin as scheduled in 60 minutes. **2026-05-13T19:00:07.437Z** — Scheduled maintenance is currently in progress. We will provide updates as necessary.
investigating · 13 May 2026, 20:18
**2026-05-08T14:12:56.344Z** — The MegaFon network in Russia is conducting a planned maintenance from 13 May 2026 at 12:00 PDT until 13 May 2026 at 19:00 PDT. During the maintenance window, there could be intermittent delays delivering SMS to MegaFon Russia handsets. **2026-05-13T18:00:08.864Z** — Maintenance will begin as scheduled in 60 minutes. **2026-05-13T19:00:07.437Z** — Scheduled maintenance is currently in progress. We will provide updates as necessary.
investigating · 13 May 2026, 20:16
**2026-05-08T14:12:56.344Z** — The MegaFon network in Russia is conducting a planned maintenance from 13 May 2026 at 12:00 PDT until 13 May 2026 at 19:00 PDT. During the maintenance window, there could be intermittent delays delivering SMS to MegaFon Russia handsets. **2026-05-13T18:00:08.864Z** — Maintenance will begin as scheduled in 60 minutes. **2026-05-13T19:00:07.437Z** — Scheduled maintenance is currently in progress. We will provide updates as necessary.
investigating · 13 May 2026, 20:14
**2026-05-08T14:12:56.344Z** — The MegaFon network in Russia is conducting a planned maintenance from 13 May 2026 at 12:00 PDT until 13 May 2026 at 19:00 PDT. During the maintenance window, there could be intermittent delays delivering SMS to MegaFon Russia handsets. **2026-05-13T18:00:08.864Z** — Maintenance will begin as scheduled in 60 minutes. **2026-05-13T19:00:07.437Z** — Scheduled maintenance is currently in progress. We will provide updates as necessary.
investigating · 13 May 2026, 20:12
**2026-05-08T14:12:56.344Z** — The MegaFon network in Russia is conducting a planned maintenance from 13 May 2026 at 12:00 PDT until 13 May 2026 at 19:00 PDT. During the maintenance window, there could be intermittent delays delivering SMS to MegaFon Russia handsets. **2026-05-13T18:00:08.864Z** — Maintenance will begin as scheduled in 60 minutes. **2026-05-13T19:00:07.437Z** — Scheduled maintenance is currently in progress. We will provide updates as necessary.
investigating · 13 May 2026, 20:10
**2026-05-08T14:12:56.344Z** — The MegaFon network in Russia is conducting a planned maintenance from 13 May 2026 at 12:00 PDT until 13 May 2026 at 19:00 PDT. During the maintenance window, there could be intermittent delays delivering SMS to MegaFon Russia handsets. **2026-05-13T18:00:08.864Z** — Maintenance will begin as scheduled in 60 minutes. **2026-05-13T19:00:07.437Z** — Scheduled maintenance is currently in progress. We will provide updates as necessary.
investigating · 13 May 2026, 20:08
**2026-05-08T14:12:56.344Z** — The MegaFon network in Russia is conducting a planned maintenance from 13 May 2026 at 12:00 PDT until 13 May 2026 at 19:00 PDT. During the maintenance window, there could be intermittent delays delivering SMS to MegaFon Russia handsets. **2026-05-13T18:00:08.864Z** — Maintenance will begin as scheduled in 60 minutes. **2026-05-13T19:00:07.437Z** — Scheduled maintenance is currently in progress. We will provide updates as necessary.
investigating · 13 May 2026, 20:06
**2026-05-08T14:12:56.344Z** — The MegaFon network in Russia is conducting a planned maintenance from 13 May 2026 at 12:00 PDT until 13 May 2026 at 19:00 PDT. During the maintenance window, there could be intermittent delays delivering SMS to MegaFon Russia handsets. **2026-05-13T18:00:08.864Z** — Maintenance will begin as scheduled in 60 minutes. **2026-05-13T19:00:07.437Z** — Scheduled maintenance is currently in progress. We will provide updates as necessary.
investigating · 13 May 2026, 20:04
**2026-05-08T14:12:56.344Z** — The MegaFon network in Russia is conducting a planned maintenance from 13 May 2026 at 12:00 PDT until 13 May 2026 at 19:00 PDT. During the maintenance window, there could be intermittent delays delivering SMS to MegaFon Russia handsets. **2026-05-13T18:00:08.864Z** — Maintenance will begin as scheduled in 60 minutes. **2026-05-13T19:00:07.437Z** — Scheduled maintenance is currently in progress. We will provide updates as necessary.
investigating · 13 May 2026, 20:02
**2026-05-08T14:12:56.344Z** — The MegaFon network in Russia is conducting a planned maintenance from 13 May 2026 at 12:00 PDT until 13 May 2026 at 19:00 PDT. During the maintenance window, there could be intermittent delays delivering SMS to MegaFon Russia handsets. **2026-05-13T18:00:08.864Z** — Maintenance will begin as scheduled in 60 minutes. **2026-05-13T19:00:07.437Z** — Scheduled maintenance is currently in progress. We will provide updates as necessary.
investigating · 13 May 2026, 20:00
**2026-05-08T14:12:56.344Z** — The MegaFon network in Russia is conducting a planned maintenance from 13 May 2026 at 12:00 PDT until 13 May 2026 at 19:00 PDT. During the maintenance window, there could be intermittent delays delivering SMS to MegaFon Russia handsets. **2026-05-13T18:00:08.864Z** — Maintenance will begin as scheduled in 60 minutes.
investigating · 13 May 2026, 19:58
**2026-05-08T14:12:56.344Z** — The MegaFon network in Russia is conducting a planned maintenance from 13 May 2026 at 12:00 PDT until 13 May 2026 at 19:00 PDT. During the maintenance window, there could be intermittent delays delivering SMS to MegaFon Russia handsets. **2026-05-13T18:00:08.864Z** — Maintenance will begin as scheduled in 60 minutes.
investigating · 13 May 2026, 19:56
**2026-05-08T14:12:56.344Z** — The MegaFon network in Russia is conducting a planned maintenance from 13 May 2026 at 12:00 PDT until 13 May 2026 at 19:00 PDT. During the maintenance window, there could be intermittent delays delivering SMS to MegaFon Russia handsets. **2026-05-13T18:00:08.864Z** — Maintenance will begin as scheduled in 60 minutes.
investigating · 13 May 2026, 19:54
**2026-05-08T14:12:56.344Z** — The MegaFon network in Russia is conducting a planned maintenance from 13 May 2026 at 12:00 PDT until 13 May 2026 at 19:00 PDT. During the maintenance window, there could be intermittent delays delivering SMS to MegaFon Russia handsets. **2026-05-13T18:00:08.864Z** — Maintenance will begin as scheduled in 60 minutes.
investigating · 13 May 2026, 19:52
**2026-05-08T14:12:56.344Z** — The MegaFon network in Russia is conducting a planned maintenance from 13 May 2026 at 12:00 PDT until 13 May 2026 at 19:00 PDT. During the maintenance window, there could be intermittent delays delivering SMS to MegaFon Russia handsets. **2026-05-13T18:00:08.864Z** — Maintenance will begin as scheduled in 60 minutes.
investigating · 13 May 2026, 19:50
**2026-05-08T14:12:56.344Z** — The MegaFon network in Russia is conducting a planned maintenance from 13 May 2026 at 12:00 PDT until 13 May 2026 at 19:00 PDT. During the maintenance window, there could be intermittent delays delivering SMS to MegaFon Russia handsets. **2026-05-13T18:00:08.864Z** — Maintenance will begin as scheduled in 60 minutes.
investigating · 13 May 2026, 19:48
**2026-05-08T14:12:56.344Z** — The MegaFon network in Russia is conducting a planned maintenance from 13 May 2026 at 12:00 PDT until 13 May 2026 at 19:00 PDT. During the maintenance window, there could be intermittent delays delivering SMS to MegaFon Russia handsets. **2026-05-13T18:00:08.864Z** — Maintenance will begin as scheduled in 60 minutes.
investigating · 13 May 2026, 19:46
**2026-05-08T14:12:56.344Z** — The MegaFon network in Russia is conducting a planned maintenance from 13 May 2026 at 12:00 PDT until 13 May 2026 at 19:00 PDT. During the maintenance window, there could be intermittent delays delivering SMS to MegaFon Russia handsets. **2026-05-13T18:00:08.864Z** — Maintenance will begin as scheduled in 60 minutes.
investigating · 13 May 2026, 19:44
**2026-05-08T14:12:56.344Z** — The MegaFon network in Russia is conducting a planned maintenance from 13 May 2026 at 12:00 PDT until 13 May 2026 at 19:00 PDT. During the maintenance window, there could be intermittent delays delivering SMS to MegaFon Russia handsets. **2026-05-13T18:00:08.864Z** — Maintenance will begin as scheduled in 60 minutes.
investigating · 13 May 2026, 19:42
**2026-05-08T14:12:56.344Z** — The MegaFon network in Russia is conducting a planned maintenance from 13 May 2026 at 12:00 PDT until 13 May 2026 at 19:00 PDT. During the maintenance window, there could be intermittent delays delivering SMS to MegaFon Russia handsets. **2026-05-13T18:00:08.864Z** — Maintenance will begin as scheduled in 60 minutes.
investigating · 13 May 2026, 19:40
**2026-05-08T14:12:56.344Z** — The MegaFon network in Russia is conducting a planned maintenance from 13 May 2026 at 12:00 PDT until 13 May 2026 at 19:00 PDT. During the maintenance window, there could be intermittent delays delivering SMS to MegaFon Russia handsets. **2026-05-13T18:00:08.864Z** — Maintenance will begin as scheduled in 60 minutes.
investigating · 13 May 2026, 19:38
**2026-05-08T14:12:56.344Z** — The MegaFon network in Russia is conducting a planned maintenance from 13 May 2026 at 12:00 PDT until 13 May 2026 at 19:00 PDT. During the maintenance window, there could be intermittent delays delivering SMS to MegaFon Russia handsets. **2026-05-13T18:00:08.864Z** — Maintenance will begin as scheduled in 60 minutes.
investigating · 13 May 2026, 19:36
**2026-05-08T14:12:56.344Z** — The MegaFon network in Russia is conducting a planned maintenance from 13 May 2026 at 12:00 PDT until 13 May 2026 at 19:00 PDT. During the maintenance window, there could be intermittent delays delivering SMS to MegaFon Russia handsets. **2026-05-13T18:00:08.864Z** — Maintenance will begin as scheduled in 60 minutes.
investigating · 13 May 2026, 19:34
**2026-05-08T14:12:56.344Z** — The MegaFon network in Russia is conducting a planned maintenance from 13 May 2026 at 12:00 PDT until 13 May 2026 at 19:00 PDT. During the maintenance window, there could be intermittent delays delivering SMS to MegaFon Russia handsets. **2026-05-13T18:00:08.864Z** — Maintenance will begin as scheduled in 60 minutes.
investigating · 13 May 2026, 19:32
**2026-05-08T14:12:56.344Z** — The MegaFon network in Russia is conducting a planned maintenance from 13 May 2026 at 12:00 PDT until 13 May 2026 at 19:00 PDT. During the maintenance window, there could be intermittent delays delivering SMS to MegaFon Russia handsets. **2026-05-13T18:00:08.864Z** — Maintenance will begin as scheduled in 60 minutes.
investigating · 13 May 2026, 19:30
**2026-05-08T14:12:56.344Z** — The MegaFon network in Russia is conducting a planned maintenance from 13 May 2026 at 12:00 PDT until 13 May 2026 at 19:00 PDT. During the maintenance window, there could be intermittent delays delivering SMS to MegaFon Russia handsets. **2026-05-13T18:00:08.864Z** — Maintenance will begin as scheduled in 60 minutes.
investigating · 13 May 2026, 19:28
**2026-05-08T14:12:56.344Z** — The MegaFon network in Russia is conducting a planned maintenance from 13 May 2026 at 12:00 PDT until 13 May 2026 at 19:00 PDT. During the maintenance window, there could be intermittent delays delivering SMS to MegaFon Russia handsets. **2026-05-13T18:00:08.864Z** — Maintenance will begin as scheduled in 60 minutes.
investigating · 13 May 2026, 19:27
**2026-05-08T14:12:56.344Z** — The MegaFon network in Russia is conducting a planned maintenance from 13 May 2026 at 12:00 PDT until 13 May 2026 at 19:00 PDT. During the maintenance window, there could be intermittent delays delivering SMS to MegaFon Russia handsets. **2026-05-13T18:00:08.864Z** — Maintenance will begin as scheduled in 60 minutes.
investigating · 13 May 2026, 19:24
**2026-05-08T14:12:56.344Z** — The MegaFon network in Russia is conducting a planned maintenance from 13 May 2026 at 12:00 PDT until 13 May 2026 at 19:00 PDT. During the maintenance window, there could be intermittent delays delivering SMS to MegaFon Russia handsets. **2026-05-13T18:00:08.864Z** — Maintenance will begin as scheduled in 60 minutes.
investigating · 13 May 2026, 19:22
**2026-05-08T14:12:56.344Z** — The MegaFon network in Russia is conducting a planned maintenance from 13 May 2026 at 12:00 PDT until 13 May 2026 at 19:00 PDT. During the maintenance window, there could be intermittent delays delivering SMS to MegaFon Russia handsets. **2026-05-13T18:00:08.864Z** — Maintenance will begin as scheduled in 60 minutes.
investigating · 13 May 2026, 19:20
**2026-05-08T14:12:56.344Z** — The MegaFon network in Russia is conducting a planned maintenance from 13 May 2026 at 12:00 PDT until 13 May 2026 at 19:00 PDT. During the maintenance window, there could be intermittent delays delivering SMS to MegaFon Russia handsets. **2026-05-13T18:00:08.864Z** — Maintenance will begin as scheduled in 60 minutes.
investigating · 13 May 2026, 19:18
**2026-05-08T14:12:56.344Z** — The MegaFon network in Russia is conducting a planned maintenance from 13 May 2026 at 12:00 PDT until 13 May 2026 at 19:00 PDT. During the maintenance window, there could be intermittent delays delivering SMS to MegaFon Russia handsets. **2026-05-13T18:00:08.864Z** — Maintenance will begin as scheduled in 60 minutes.
investigating · 13 May 2026, 19:16
**2026-05-08T14:12:56.344Z** — The MegaFon network in Russia is conducting a planned maintenance from 13 May 2026 at 12:00 PDT until 13 May 2026 at 19:00 PDT. During the maintenance window, there could be intermittent delays delivering SMS to MegaFon Russia handsets. **2026-05-13T18:00:08.864Z** — Maintenance will begin as scheduled in 60 minutes.
investigating · 13 May 2026, 19:14
**2026-05-08T14:12:56.344Z** — The MegaFon network in Russia is conducting a planned maintenance from 13 May 2026 at 12:00 PDT until 13 May 2026 at 19:00 PDT. During the maintenance window, there could be intermittent delays delivering SMS to MegaFon Russia handsets. **2026-05-13T18:00:08.864Z** — Maintenance will begin as scheduled in 60 minutes.
investigating · 13 May 2026, 19:12
**2026-05-08T14:12:56.344Z** — The MegaFon network in Russia is conducting a planned maintenance from 13 May 2026 at 12:00 PDT until 13 May 2026 at 19:00 PDT. During the maintenance window, there could be intermittent delays delivering SMS to MegaFon Russia handsets. **2026-05-13T18:00:08.864Z** — Maintenance will begin as scheduled in 60 minutes.
investigating · 13 May 2026, 19:10
**2026-05-08T14:12:56.344Z** — The MegaFon network in Russia is conducting a planned maintenance from 13 May 2026 at 12:00 PDT until 13 May 2026 at 19:00 PDT. During the maintenance window, there could be intermittent delays delivering SMS to MegaFon Russia handsets. **2026-05-13T18:00:08.864Z** — Maintenance will begin as scheduled in 60 minutes.
investigating · 13 May 2026, 19:08
**2026-05-08T14:12:56.344Z** — The MegaFon network in Russia is conducting a planned maintenance from 13 May 2026 at 12:00 PDT until 13 May 2026 at 19:00 PDT. During the maintenance window, there could be intermittent delays delivering SMS to MegaFon Russia handsets. **2026-05-13T18:00:08.864Z** — Maintenance will begin as scheduled in 60 minutes.
investigating · 13 May 2026, 19:06
**2026-05-08T14:12:56.344Z** — The MegaFon network in Russia is conducting a planned maintenance from 13 May 2026 at 12:00 PDT until 13 May 2026 at 19:00 PDT. During the maintenance window, there could be intermittent delays delivering SMS to MegaFon Russia handsets. **2026-05-13T18:00:08.864Z** — Maintenance will begin as scheduled in 60 minutes.
investigating · 13 May 2026, 19:04
**2026-05-08T14:12:56.344Z** — The MegaFon network in Russia is conducting a planned maintenance from 13 May 2026 at 12:00 PDT until 13 May 2026 at 19:00 PDT. During the maintenance window, there could be intermittent delays delivering SMS to MegaFon Russia handsets. **2026-05-13T18:00:08.864Z** — Maintenance will begin as scheduled in 60 minutes.
investigating · 13 May 2026, 19:02
**2026-05-08T14:12:56.344Z** — The MegaFon network in Russia is conducting a planned maintenance from 13 May 2026 at 12:00 PDT until 13 May 2026 at 19:00 PDT. During the maintenance window, there could be intermittent delays delivering SMS to MegaFon Russia handsets. **2026-05-13T18:00:08.864Z** — Maintenance will begin as scheduled in 60 minutes.
investigating · 9 May 2026, 22:37
**2026-05-08T14:12:56.344Z** — The MegaFon network in Russia is conducting a planned maintenance from 13 May 2026 at 12:00 PDT until 13 May 2026 at 19:00 PDT. During the maintenance window, there could be intermittent delays delivering SMS to MegaFon Russia handsets.
