Russia SMS Carrier Maintenance - Gazprombank Mobile
Maintenance · investigating · started 12 May 2026, 19:07
investigating · 13 May 2026, 20:30
**2026-05-12T18:07:42.270Z** — The Gazprombank Mobile network in Russia is conducting a planned maintenance from 13 May 2026 at 13:00 PDT until 13 May 2026 at 13:59 PDT. During the maintenance window, there could be intermittent delays delivering SMS to Gazprombank Mobile Russia handsets. **2026-05-13T19:00:10.023Z** — Maintenance will begin as scheduled in 60 minutes.
investigating · 13 May 2026, 20:28
**2026-05-12T18:07:42.270Z** — The Gazprombank Mobile network in Russia is conducting a planned maintenance from 13 May 2026 at 13:00 PDT until 13 May 2026 at 13:59 PDT. During the maintenance window, there could be intermittent delays delivering SMS to Gazprombank Mobile Russia handsets. **2026-05-13T19:00:10.023Z** — Maintenance will begin as scheduled in 60 minutes.
investigating · 13 May 2026, 20:26
**2026-05-12T18:07:42.270Z** — The Gazprombank Mobile network in Russia is conducting a planned maintenance from 13 May 2026 at 13:00 PDT until 13 May 2026 at 13:59 PDT. During the maintenance window, there could be intermittent delays delivering SMS to Gazprombank Mobile Russia handsets. **2026-05-13T19:00:10.023Z** — Maintenance will begin as scheduled in 60 minutes.
investigating · 13 May 2026, 20:24
**2026-05-12T18:07:42.270Z** — The Gazprombank Mobile network in Russia is conducting a planned maintenance from 13 May 2026 at 13:00 PDT until 13 May 2026 at 13:59 PDT. During the maintenance window, there could be intermittent delays delivering SMS to Gazprombank Mobile Russia handsets. **2026-05-13T19:00:10.023Z** — Maintenance will begin as scheduled in 60 minutes.
investigating · 13 May 2026, 20:22
**2026-05-12T18:07:42.270Z** — The Gazprombank Mobile network in Russia is conducting a planned maintenance from 13 May 2026 at 13:00 PDT until 13 May 2026 at 13:59 PDT. During the maintenance window, there could be intermittent delays delivering SMS to Gazprombank Mobile Russia handsets. **2026-05-13T19:00:10.023Z** — Maintenance will begin as scheduled in 60 minutes.
investigating · 13 May 2026, 20:20
**2026-05-12T18:07:42.270Z** — The Gazprombank Mobile network in Russia is conducting a planned maintenance from 13 May 2026 at 13:00 PDT until 13 May 2026 at 13:59 PDT. During the maintenance window, there could be intermittent delays delivering SMS to Gazprombank Mobile Russia handsets. **2026-05-13T19:00:10.023Z** — Maintenance will begin as scheduled in 60 minutes.
investigating · 13 May 2026, 20:18
**2026-05-12T18:07:42.270Z** — The Gazprombank Mobile network in Russia is conducting a planned maintenance from 13 May 2026 at 13:00 PDT until 13 May 2026 at 13:59 PDT. During the maintenance window, there could be intermittent delays delivering SMS to Gazprombank Mobile Russia handsets. **2026-05-13T19:00:10.023Z** — Maintenance will begin as scheduled in 60 minutes.
investigating · 13 May 2026, 20:16
**2026-05-12T18:07:42.270Z** — The Gazprombank Mobile network in Russia is conducting a planned maintenance from 13 May 2026 at 13:00 PDT until 13 May 2026 at 13:59 PDT. During the maintenance window, there could be intermittent delays delivering SMS to Gazprombank Mobile Russia handsets. **2026-05-13T19:00:10.023Z** — Maintenance will begin as scheduled in 60 minutes.
investigating · 13 May 2026, 20:14
**2026-05-12T18:07:42.270Z** — The Gazprombank Mobile network in Russia is conducting a planned maintenance from 13 May 2026 at 13:00 PDT until 13 May 2026 at 13:59 PDT. During the maintenance window, there could be intermittent delays delivering SMS to Gazprombank Mobile Russia handsets. **2026-05-13T19:00:10.023Z** — Maintenance will begin as scheduled in 60 minutes.
investigating · 13 May 2026, 20:12
**2026-05-12T18:07:42.270Z** — The Gazprombank Mobile network in Russia is conducting a planned maintenance from 13 May 2026 at 13:00 PDT until 13 May 2026 at 13:59 PDT. During the maintenance window, there could be intermittent delays delivering SMS to Gazprombank Mobile Russia handsets. **2026-05-13T19:00:10.023Z** — Maintenance will begin as scheduled in 60 minutes.
investigating · 13 May 2026, 20:10
**2026-05-12T18:07:42.270Z** — The Gazprombank Mobile network in Russia is conducting a planned maintenance from 13 May 2026 at 13:00 PDT until 13 May 2026 at 13:59 PDT. During the maintenance window, there could be intermittent delays delivering SMS to Gazprombank Mobile Russia handsets. **2026-05-13T19:00:10.023Z** — Maintenance will begin as scheduled in 60 minutes.
investigating · 13 May 2026, 20:08
**2026-05-12T18:07:42.270Z** — The Gazprombank Mobile network in Russia is conducting a planned maintenance from 13 May 2026 at 13:00 PDT until 13 May 2026 at 13:59 PDT. During the maintenance window, there could be intermittent delays delivering SMS to Gazprombank Mobile Russia handsets. **2026-05-13T19:00:10.023Z** — Maintenance will begin as scheduled in 60 minutes.
investigating · 13 May 2026, 20:06
**2026-05-12T18:07:42.270Z** — The Gazprombank Mobile network in Russia is conducting a planned maintenance from 13 May 2026 at 13:00 PDT until 13 May 2026 at 13:59 PDT. During the maintenance window, there could be intermittent delays delivering SMS to Gazprombank Mobile Russia handsets. **2026-05-13T19:00:10.023Z** — Maintenance will begin as scheduled in 60 minutes.
investigating · 13 May 2026, 20:04
**2026-05-12T18:07:42.270Z** — The Gazprombank Mobile network in Russia is conducting a planned maintenance from 13 May 2026 at 13:00 PDT until 13 May 2026 at 13:59 PDT. During the maintenance window, there could be intermittent delays delivering SMS to Gazprombank Mobile Russia handsets. **2026-05-13T19:00:10.023Z** — Maintenance will begin as scheduled in 60 minutes.
investigating · 13 May 2026, 20:02
**2026-05-12T18:07:42.270Z** — The Gazprombank Mobile network in Russia is conducting a planned maintenance from 13 May 2026 at 13:00 PDT until 13 May 2026 at 13:59 PDT. During the maintenance window, there could be intermittent delays delivering SMS to Gazprombank Mobile Russia handsets. **2026-05-13T19:00:10.023Z** — Maintenance will begin as scheduled in 60 minutes.
investigating · 12 May 2026, 19:08
**2026-05-12T18:07:42.270Z** — The Gazprombank Mobile network in Russia is conducting a planned maintenance from 13 May 2026 at 13:00 PDT until 13 May 2026 at 13:59 PDT. During the maintenance window, there could be intermittent delays delivering SMS to Gazprombank Mobile Russia handsets.
