Upcoming Headless Platform Maintenance
Maintenance · resolved · started 3 Jun 2026, 12:00 · resolved 3 Jun 2026, 15:00
resolved · 3 Jun 2026, 15:00
Beginning <strong>Wednesday, June 3rd, 2026</strong> at <strong>6:00 AM - 9:00 AM US Central time, (11:00 AM - 1:00PM UTC)</strong> we will be performing scheduled maintenance on our Headless platform offering. The maintenance is expected to take roughly ~3 hours to complete.<br/><br/>We expect that this maintenance may result in a few minutes of downtime during the upgrade while the platform is being updated.<br/><br/>Outside of the temporary service interruption, there should be no further impact. These updates will take place outside of regional maintenance windows, as the entire platform must be updated at once. We will be monitoring the situation closely to ensure minimal disruption.<br/><br/>Please note - This maintenance only applies to our Headless offering.<br/>
monitoring · 3 Jun 2026, 12:00
Beginning <strong>Wednesday, June 3rd, 2026</strong> at <strong>6:00 AM - 9:00 AM US Central time, (11:00 AM - 1:00PM UTC)</strong> we will be performing scheduled maintenance on our Headless platform offering. The maintenance is expected to take roughly ~3 hours to complete.<br/><br/>We expect that this maintenance may result in a few minutes of downtime during the upgrade while the platform is being updated.<br/><br/>Outside of the temporary service interruption, there should be no further impact. These updates will take place outside of regional maintenance windows, as the entire platform must be updated at once. We will be monitoring the situation closely to ensure minimal disruption.<br/><br/>Please note - This maintenance only applies to our Headless offering.<br/>
identified · 2 Jun 2026, 12:56
Beginning <strong>Wednesday, June 3rd, 2026</strong> at <strong>6:00 AM - 9:00 AM US Central time, (11:00 AM - 1:00PM UTC)</strong> we will be performing scheduled maintenance on our Headless platform offering. The maintenance is expected to take roughly ~3 hours to complete.<br/><br/>We expect that this maintenance may result in a few minutes of downtime during the upgrade while the platform is being updated.<br/><br/>Outside of the temporary service interruption, there should be no further impact. These updates will take place outside of regional maintenance windows, as the entire platform must be updated at once. We will be monitoring the situation closely to ensure minimal disruption.<br/><br/>Please note - This maintenance only applies to our Headless offering.<br/>
