Important: Delay to Today's Disbursements
Major · resolved · started 3 Jun 2026, 13:00 · resolved 4 Jun 2026, 11:45
resolved · 4 Jun 2026, 11:46
Dear Customer,<br/> <br/>We are pleased to confirm that the issue affecting today's disbursements has now been fully resolved.<br/> <br/>Our banking partner, Lloyds Banking Group, has restored their service, and disbursements processed through Access PaySuite are now operating as normal.<br/> <br/>We can confirm that there will be no delays to the disbursement of funds, and all payments will be processed as planned.<br/> <br/>We appreciate your patience and understanding while this issue was being investigated and resolved.<br/> <br/>If you have any questions, please do not hesitate to contact us.<br/> <br/>Kind regards,<br/>Your Access Team<br/>
identified · 3 Jun 2026, 13:04
Dear Customer,<br/> <br/>We would like to make you aware of an issue currently affecting today's disbursements.<br/> <br/>Our banking partner, Lloyds Banking Group, is experiencing a service outage that has been ongoing since approximately 11:30am today. We have been in direct contact with their team, who have confirmed the issue is on their side and is currently being investigated.<br/> <br/>As a result, Lloyds are temporarily unable to process disbursements that have been processed through Access PaySuite until their service is restored. This is not an issue with our systems; however, it is impacting the disbursements of funds to customers as planned.<br/> <br/>We are closely monitoring the situation and when the processing of disbursements is resumed by Lloyds we will confirm that services have been restored.<br/> <br/>We will provide further updates as they become available.<br/> <br/>Thank you for your patience and understanding.<br/> <br/>Kind regards,<br/>Your Access Team<br/>
