Upcoming Server Maintenance
Maintenance · resolved · started 11 Jun 2026, 04:00 · resolved 11 Jun 2026, 10:00
resolved · 11 Jun 2026, 10:00
Beginning <strong>Wednesday, June 10th, 2026</strong> at 4PM US Central time, we will be performing planned maintenance on a select subset of servers on our Google Cloud Infrastructure. This maintenance spans across multiple regions, and will cause a brief service interruption of up to <strong>~30 minutes</strong> while the server is rebooted. <br/><br/>This maintenance will occur according to the maintenance window schedule in our SLA found here: <a href="https://wpengine.com/legal/sla/" target="_blank">https://wpengine.com/legal/sla/</a><br/><br/><strong>AMER</strong>: <strong>Wednesday, June 10th, 2026</strong> 10PM - 4AM US Central<br/><br/><br/><strong>If your server environment is impacted by this maintenance, we will send an additional email confirmation.</strong> <br/><br/>Please reach out to our Support team if you have any questions or concerns, and reference the code `awsmaintenance_06102026`.<br/>
monitoring · 11 Jun 2026, 04:00
Beginning <strong>Wednesday, June 10th, 2026</strong> at 4PM US Central time, we will be performing planned maintenance on a select subset of servers on our Google Cloud Infrastructure. This maintenance spans across multiple regions, and will cause a brief service interruption of up to <strong>~30 minutes</strong> while the server is rebooted. <br/><br/>This maintenance will occur according to the maintenance window schedule in our SLA found here: <a href="https://wpengine.com/legal/sla/" target="_blank">https://wpengine.com/legal/sla/</a><br/><br/><strong>AMER</strong>: <strong>Wednesday, June 10th, 2026</strong> 10PM - 4AM US Central<br/><br/><br/><strong>If your server environment is impacted by this maintenance, we will send an additional email confirmation.</strong> <br/><br/>Please reach out to our Support team if you have any questions or concerns, and reference the code `awsmaintenance_06102026`.<br/>
identified · 3 Jun 2026, 20:34
Beginning <strong>Wednesday, June 10th, 2026</strong> at 4PM US Central time, we will be performing planned maintenance on a select subset of servers on our Google Cloud Infrastructure. This maintenance spans across multiple regions, and will cause a brief service interruption of up to <strong>~30 minutes</strong> while the server is rebooted. <br/><br/>This maintenance will occur according to the maintenance window schedule in our SLA found here: <a href="https://wpengine.com/legal/sla/" target="_blank">https://wpengine.com/legal/sla/</a><br/><br/><strong>AMER</strong>: <strong>Wednesday, June 10th, 2026</strong> 10PM - 4AM US Central<br/><br/><br/><strong>If your server environment is impacted by this maintenance, we will send an additional email confirmation.</strong> <br/><br/>Please reach out to our Support team if you have any questions or concerns, and reference the code `awsmaintenance_06102026`.<br/>
