Degraded Performance - Income Management
Major · resolved · started 10 Jun 2026, 11:34 · resolved 10 Jun 2026, 11:44
resolved · 10 Jun 2026, 11:46
Degraded Performance - Income Management
identified · 10 Jun 2026, 11:38
Dear Customer,<br/><br/>We want to inform you that some customers may currently be experiencing degraded performance with Income Management<strong><em>. </em></strong>Our team has identified this as a high-priority issue and is actively working to resolve it.<br/><br/>At Access, we are dedicated to providing the best possible service and are putting in our utmost effort to address this incident promptly.<br/><br/>Please continue to monitor this page for further updates. <br/><br/>Thank you for your understanding.<br/>Your Access Team<br/>
