Smart Mobile service impact
Major · resolved · started 23 Jun 2026, 10:01 · resolved 24 Jun 2026, 09:47
resolved · 24 Jun 2026, 09:48
Smart Mobile service impact
monitoring · 23 Jun 2026, 12:24
Dear Customer,<br/><br/>We want to update customers in relation to the issue impacting Smart Mobile Devices. <br/><br/>Our engineers have completed the actions to restore services and we are now monitoring the application.<br/><br/>If you continue to experience issues please reach out to our support teams.<br/><br/>At Access, we are dedicated to providing the best possible service and we put our utmost effort to address this incident promptly.<br/><br/>Please continue to monitor this page for further updates.<br/><br/>Thank you for your understanding.<br/>Your Access Team<br/>
identified · 23 Jun 2026, 11:54
Dear Customer,<br/><br/>We want to update customers regarding the issue impacting Smart Mobile Devices. Our engineers have identified a root cause and are currently taking the necessary steps to address the issue.<br/><br/>We will confirm the status of the issue shortly once then corrective actions have been taken fully.<br/><br/>At Access, we are dedicated to providing the best possible service and are putting in our utmost effort to address this incident promptly.<br/><br/>Please continue to monitor this page for further updates.<br/><br/>Thank you for your understanding.<br/>Your Access Team<br/>
investigating · 23 Jun 2026, 10:59
Dear Customer, <br/><br/>Our team is diligently addressing the issue impacting the Smart Mobile devices, treating it as our utmost priority. <br/><br/>Please be assured that we are making every effort to resolve the matter and restore full service as swiftly as possible. <br/><br/>We sincerely apologise for any disruption this may have caused and truly appreciate your patience and understanding during this time. <br/><br/>Please continue to monitor this page for further updates. <br/><br/>Thank you for your understanding.<br/>Your Access Team<br/>
identified · 23 Jun 2026, 10:04
Dear Customer,<br/><br/>We want to inform you that some customers may currently be experiencing issues with Smart Mobile devices which cannot process transactions currently. <br/><br/>Our team has identified this as a high-priority issue and is actively working to resolve it.<br/><br/>At Access, we are dedicated to providing the best possible service and are putting in our utmost effort to address this incident promptly.<br/><br/>Please continue to monitor this page for further updates. <br/><br/>Thank you for your understanding.<br/>Your Access Team<br/>
