Keyed Card Pages service impact
Major · resolved · started 23 Jun 2026, 10:03 · resolved 24 Jun 2026, 09:47
resolved · 24 Jun 2026, 09:48
Keyed Card Pages service impact
monitoring · 23 Jun 2026, 13:44
Dear Customer,<br/><br/>We would like to provide an update regarding the issue impacting Keyed Card Payments within Income Management.<br/><br/>Our engineers have completed the necessary actions, and we believe the issue has now been resolved. We are continuing to monitor the application closely to ensure services remain stable.<br/><br/>Please note that some customers may need to refresh their browser cache before the fix takes effect. If you continue to experience issues, or if you require assistance with refreshing your cache, please contact our Support Team who will be happy to help.<br/><br/>At Access, we are dedicated to providing the best possible service and have made every effort to address this incident as quickly as possible.<br/>Please continue to monitor this page for any further updates.<br/><br/>Thank you for your understanding.<br/>Your Access Team<br/>
monitoring · 23 Jun 2026, 12:24
Dear Customer,<br/><br/>We want to update customers in relation to the issue impacting Keyed Card Payments within Income Management. <br/><br/>Our engineers have completed the actions to restore services and we are now monitoring the application. <br/><br/>If you continue to experience issues please reach out to our support teams. <br/><br/>At Access, we are dedicated to providing the best possible service and we put our utmost effort to address this incident promptly.<br/><br/>Please continue to monitor this page for further updates.<br/><br/>Thank you for your understanding.<br/>Your Access Team<br/>
identified · 23 Jun 2026, 11:52
Dear Customer,<br/><br/>We want to update customers regarding the issue impacting Keyed Card Pages. Our engineers have identified a root cause and are currently taking the necessary steps to address the issue. <br/><br/>We will confirm the status of the issue shortly once then corrective actions have been taken fully. <br/><br/>At Access, we are dedicated to providing the best possible service and are putting in our utmost effort to address this incident promptly.<br/><br/>Please continue to monitor this page for further updates.<br/><br/>Thank you for your understanding.<br/>Your Access Team<br/>
investigating · 23 Jun 2026, 10:56
Dear Customer, <br/><br/>Our team is diligently addressing the issue impacting the Keyed Card Payments within Income Management, treating it as our utmost priority.<br/><br/>Please be assured that we are making every effort to resolve the matter and restore full service as swiftly as possible. <br/><br/>We sincerely apologise for any disruption this may have caused and truly appreciate your patience and understanding during this time. <br/><br/>Please continue to monitor this page for further updates. <br/><br/>Thank you for your understanding.<br/>Your Access Team<br/>
identified · 23 Jun 2026, 10:12
Dear Customer,<br/><br/>We want to inform you that some customers may currently be experiencing issues with Keyed Card Pages within Income Management (although Income Management is operating normally for other operations). <br/><br/>Our team has identified this as a high-priority issue and is actively working to resolve it.<br/><br/>At Access, we are dedicated to providing the best possible service and are putting in our utmost effort to address this incident promptly.<br/><br/>Please continue to monitor this page for further updates. <br/><br/>Thank you for your understanding.<br/>Your Access Team<br/>
