Emergency WordPress Upgrades 7.0.4
Maintenance · resolved · started 12 Aug 2026, 17:00 · resolved 14 Aug 2026, 23:00
resolved · 14 Aug 2026, 23:00
WP Engine will be performing WordPress Security Updates beginning today, <strong>Wednesday, August 12th, 2026</strong>. All sites that are running WordPress 4.7 or later and not on the most secure version of their current branch will be updated (e.g, 7.0.2 -> 7.0.3). <br/><br/><strong>There are no deferrals in this update process as this is a security update.</strong><br/><br/>There is no need to wait for us to upgrade your WordPress, and it is recommended that you upgrade your WordPress version to the most secure version now. For more information on our security upgrade process, refer to our article <a href="https://wpengine.com/support/wordpress-updates/#Security_Updates" target="_blank">here</a>.<br/>
monitoring · 12 Aug 2026, 17:00
WP Engine will be performing WordPress Security Updates beginning today, <strong>Wednesday, August 12th, 2026</strong>. All sites that are running WordPress 4.7 or later and not on the most secure version of their current branch will be updated (e.g, 7.0.2 -> 7.0.3). <br/><br/><strong>There are no deferrals in this update process as this is a security update.</strong><br/><br/>There is no need to wait for us to upgrade your WordPress, and it is recommended that you upgrade your WordPress version to the most secure version now. For more information on our security upgrade process, refer to our article <a href="https://wpengine.com/support/wordpress-updates/#Security_Updates" target="_blank">here</a>.<br/>
identified · 12 Aug 2026, 16:32
WP Engine will be performing WordPress Security Updates beginning today, <strong>Wednesday, August 12th, 2026</strong>. All sites that are running WordPress 4.7 or later and not on the most secure version of their current branch will be updated (e.g, 7.0.2 -> 7.0.3). <br/><br/><strong>There are no deferrals in this update process as this is a security update.</strong><br/><br/>There is no need to wait for us to upgrade your WordPress, and it is recommended that you upgrade your WordPress version to the most secure version now. For more information on our security upgrade process, refer to our article <a href="https://wpengine.com/support/wordpress-updates/#Security_Updates" target="_blank">here</a>.<br/>
