Public Sector Maintenance Window
Maintenance · resolved · started 16 Aug 2026, 05:30 · resolved 16 Aug 2026, 07:30
resolved · 16 Aug 2026, 07:30
The Public Sector maintenance window takes place on the 3<sup>rd</sup> Sunday of each calendar month between 04:30 and 06:30.<br/><br/>During the maintenance window PaySuite engineers will perform maintenance activities which can include security patching, new releases of software components as well as updates to infrastructure. <br/><br/>During the maintenance window customers may experience brief disruption to in-process transactions. If we expect any longer term disruption, this will be communicated prior to the maintenance window.<br/>
monitoring · 16 Aug 2026, 05:30
The Public Sector maintenance window takes place on the 3<sup>rd</sup> Sunday of each calendar month between 04:30 and 06:30.<br/><br/>During the maintenance window PaySuite engineers will perform maintenance activities which can include security patching, new releases of software components as well as updates to infrastructure. <br/><br/>During the maintenance window customers may experience brief disruption to in-process transactions. If we expect any longer term disruption, this will be communicated prior to the maintenance window.<br/>
identified · 16 Aug 2026, 01:00
The Public Sector maintenance window takes place on the 3<sup>rd</sup> Sunday of each calendar month between 04:30 and 06:30.<br/><br/>During the maintenance window PaySuite engineers will perform maintenance activities which can include security patching, new releases of software components as well as updates to infrastructure. <br/><br/>During the maintenance window customers may experience brief disruption to in-process transactions. If we expect any longer term disruption, this will be communicated prior to the maintenance window.<br/>
