GitHub
Major · resolved · started 17 Aug 2026, 16:46 · resolved 18 Aug 2026, 02:17
resolved · 18 Aug 2026, 02:18
This is now resolved. Functionality should be returned to normal. If you see any further issues please reach out to support.<br/>
monitoring · 17 Aug 2026, 20:06
The issue causing the affected Git services have been mitigated, and they are monitoring to ensure stability. <br/>
investigating · 17 Aug 2026, 16:50
GitHub is currently experiencing an interruption in services. They are currently investigating and will update once progress is made. https://www.githubstatus.com/ <br/>
